Delayed processing of statistics
Incident Report for pganalyze
Resolved
The statistics backlog has completed processing as of 9:05am UTC, and the incident has been fully resolved.
Posted Aug 25, 2022 - 09:11 UTC
Update
We are still processing a backlog of statistics data, and expect to be fully caught up within the next 1-2 hours.
Posted Aug 25, 2022 - 06:58 UTC
Monitoring
We are seeing first signs of recovery and processing of statistics data that was queued up. You may still see delays for the next hours as the backlog is processed.
Posted Aug 25, 2022 - 00:42 UTC
Update
AWS has provided an estimated resolution time of 5pm Pacific (12am UTC) for service recovery. Statistics data processing continues to be delayed and will be processed once the upstream provider issue has been resolved. The pganalyze dashboard, statistics data API and other components continue to be available and are not impacted by this incident.
Posted Aug 24, 2022 - 23:44 UTC
Update
AWS has confirmed this is a wider outage of Amazon ECS and is working on a resolution. pganalyze statistics data is continuing to be queued for delayed processing.
Posted Aug 24, 2022 - 22:37 UTC
Identified
We have confirmed this issue is related to an upstream provider issue with Amazon Web Services (AWS) and are continuing to work on a resolution.
Posted Aug 24, 2022 - 22:02 UTC
Investigating
We are currently investigating an issue that is causing processing of statistics to be delayed by up to 1 hour.
Posted Aug 24, 2022 - 21:45 UTC
This incident affected: Statistics Data Processing.